autostar 2

Status
Not open for further replies.
D

dewwydew

Guest
I just got the lx200r and last night tried it for the first time. I turned it on and it did its thing. When It got to the part to find the brightest star it was a little off so I tried to center the star using the arrow keys. Up and down worked but right and left didn't. Can anyone help <br /> Thanks<br /><br />
 
T

tfwthom

Guest
I'm assuming that the directional control arrows work when you just use them right? (not trying to point at anything, just move the scope) <br /><br />You know about the speed control right? (pressing a number button, 1 slowest 9 fastest) It moves so slow at 1 that you may not even notice it move.<br /><br />There is a calibrate motor, have you used that? There is a train drive, have you tried that?<br /><br />If nothing works you may be shipping it back to Meade if you can ever make it through their customer service. (if you don't get lost in Meade's phone system twice, you're not trying!)<br /> <div class="Discussion_UserSignature"> <font size="1" color="#3366ff">www.siriuslookers.org</font> </div>
 
D

dewwydew

Guest
just tried again and this time when it told me to center the brightest star I pressed the speed button and then pressed enter it then worked for some reason. I think if its clear tonight Ill try to calibrate it. The GPS thing on this is pretty cool. Thanks for helping.<br />
 
T

tfwthom

Guest
You want to train the drive in daylight....you use a telephone pole or something to sight in on. I usually pick something like a spot on a pole a couple blocks away. You don't have to do it to often, just when you notice you are having problems. You have DC servo motors on the LX200, they are more accurate then the DC stepper motors on the LX90 or the ETX's. Which is why the LX200 is the choice of astrophotography.<br /><br /><br />I've used autostar so long I don't even think about it. Just fly through the menu. I had to dig out the manual to remember what the real names of the functions were. Other then a larger data base, the autostar #497 on the LX90 (and the LDX's) is almost same as the autostar II these days. (few other minor things) <div class="Discussion_UserSignature"> <font size="1" color="#3366ff">www.siriuslookers.org</font> </div>
 
D

dewwydew

Guest
I just got a 507 connector cable set and tried to update autostar on my lx200R and every time I tried to update it would say could not find COM port. Also somehow the autostar read downloading do not turn off but it said this for about 20 min. so I just turned it off and now autostar won’t go into the main menu. Can anyone please help I can’t use my scope now.?
 
T

tfwthom

Guest
It's next question should have been.....<br /><br />Could not connect to Autostar. Autostar Update will now proform a search of all COM ports. OK to proceed?<br /><br />Click yes.<br /><br />I leaving for the GCSP now be back about next Sunday. <br /><br />Oh and try just downloading the update to your computer that way you will know if it's at least hooked to the computer right. <div class="Discussion_UserSignature"> <font size="1" color="#3366ff">www.siriuslookers.org</font> </div>
 
Status
Not open for further replies.

ASK THE COMMUNITY