URGENT Forum Issue - Go to First Unread Post working?

Status
Not open for further replies.
D

doublehelix

Guest
Hi guys, is the go to first unread post working for you properly? For me it is not. I click on the icon and it goes to the page but takes me to the top of it, not to the first unread post. Please respond ASAP so that I can assess how to communicate this to the devs to get it fixed, if it is indeed a problem.

Thanks.
 
M

MeteorWayne

Guest
No problem for me...

BTW, don't get impatient. If you don't wait for it to fully finish loading (and there's no visual indication that it's still thinking on my IE8) and try and scroll or something, it then does dump me on the top of the page...sometimes, of course :)
 
D

doublehelix

Guest
Gah! Sorry about leaving out that crucial browser info. :oops:
For the record, I use Firefox to access the site, with aging XP.

The issue seems to have resolved itself. So glad it was just me - if this function were to have problems, that would just be so sucktastic, I can't even tell you.

Thanks for the feedback! :cool:

-dh
 
M

MeteorWayne

Guest
Oh be assured, I'd be squealin'.

It's why I never visit Live Science, because it doesn't work for me there.

Oh, and I do occasionally get a glitch where I wind up back one or two posts...usually the ones in between are EartlingX's with a dozen images crammed in there. Since they take so long to load, it could be the "impatience" thing I mentioned above.

MW
 
3

3488

Guest
Hi Meg,

It's working for me OK.

I am on XP with Firefox, though I will probably remove Firefox as it keeps crashing out, so I use IE8 at those times.

Hi Wayne, I often spam loads of images too. :lol: :lol: :lol: :mrgreen:

Andrew Brown.
 
M

MeteorWayne

Guest
3488":3nd388bi said:
Hi Meg,

It's working for me OK.

I am on XP with Firefox, though I will probably remove Firefox as it keeps crashing out, so I use IE8 at those times.

Hi Wayne, I often spam loads of images too. :lol: :lol: :lol: :mrgreen:

Andrew Brown.
Yes, I have seen the same thing with some of yours...just happened in the Messenger thread. Came up on the right page, but one or two posts back. Apparently massively image laden posts confuse the "last unread post" detector. Close enough that it's no big issue, though. I'm kind of used to it by now.

MW
 
Status
Not open for further replies.

ASK THE COMMUNITY